Notifications
bg
ZG
Zane Gillan
0
Likes
0
Followers
0
Connections
All
Articles0
Games1
Showcases0
Column1
Jobs0
I have a quick question. Why do we use the 2018 version and not the 2019?

ZG
10 months ago
Reply@Matthew ParsonsShort answer: To cut down on problems. More thorough: Because 2018.4 is the Long Term Support version, 2019 is in fairly major flux, and the lessons, assets, everything were written w/ 2018.x in mind. Go look through the Q/A questions or the messenger chat - people have a hard enough time without having to figure out if something changed, what version they have, etc.
Thank you. I have donwloaded the 2018.4 version but when i switch my tutorial (the kart microgame) to the 2018.4 I get the "all compiler errors have to be fixed". If you can please help me that would be great!
Matthew Parsons
Tech Monkey
10 months ago
Short answer: To cut down on problems. More thorough: Because 2018.4 is the Long Term Support version, 2019 is in fairly major flux, and the lessons, assets, everything were written w/ 2018.x in mind. Go look through the Q/A questions or the messenger chat - people have a hard enough time without having to figure out if something changed, what version they have, etc.
About Me
No description
See more
Skills
No skills added yet
Certifications (0)
Import
See all
Zane Gillan's liked projects (0)
No likes yet
Following (0)
Not following anyone yet
Followers (0)
No followers
Following Companies (0)
Not following anyone yet