Notifications
bg
f
fastlight821
0
Likes
2
Followers
2
Connections
All
Articles0
Games0
Showcases0
Column0
Jobs0
I have installed unity hub from unity website. Later i have download latest version of unity editor that is 2019.3.15f from unity hub. But i whenever i want to build my game for android, it shows " SDK and JDK are invalid or missing ". So I have deleted the unity editor form files and deleted the unity hub also. Then, now when I am trying to install any version of unity from unity hub the blue line which shows the installation process of the editor finishes to the end, unfortunately, it automatically stops and the editor is not installing.

f
2 months ago
Reply@Pete Mavronicolas@fastlight821 Uninstall the Newest SDK in Android studio or uncheck highest available for the API level in project settings of Unity and your good to go.
Thanks for your response, but I had changed the target API of unity to marshmellow as you have told, but still it shows SDK not found or invalid, please sir can you solve this issue , this issue is giving me a lot of stress, please help
2 months ago
@fastlight821 Uninstall the Newest SDK in Android studio or uncheck highest available for the API level in project settings of Unity and your good to go.
f
fastlight821
postedan idea
Jun 7, 2020
I have installed unity hub from unity website. Later i have download latest version of unity editor that is 2019.3.15f from unity hub. But i whenever i want to build my game for android, it shows " SDK and JDK are invalid or missing ". So I have deleted the unity editor form files and deleted the unity hub also. Then, now when I am trying to install any version of unity from unity hub the blue line which shows the installation process of the editor finishes to the end, unfortunately, it automatically stops and the editor is not installing.

Please help me. I am not able to install unity.

Can anyone help me . I am not able to install unity please guide me.

PF
Panos Filippakos
Designer / Developer
2 months ago
It's better to post a question in the Unity "Answers" forum: https://answers.unity.com/index.html
f
2 months ago
Reply@Panayiotis Yiannakouplease give more info
Thank You Panayiotis Yiannakou, I have installed unity hub from unity website. Later i have download latest version of unity editor that is 2019.3.15f from unity hub. But i whenever i want to build my game for android, it shows " SDK and JDK are invalid or missing ". So I have deleted the unity editor form files and deleted the unity hub also. Then, now when I am trying to install any version of unity from unity hub the blue line which shows the installation process of the editor finishes to the end, unfortunately, it automatically stops and the editor is not installing. Please Panayiotis Yiannakou I hope you know how to solve it, waiting for your answer.
PY
please give more info
About Me
No description
See more
Skills
No skills added yet
Certifications (0)
Import
See all
fastlight821's liked project (1)
Following (2)
Followers (2)
Following Companies (0)
Not following anyone yet