Notifications
Moodle API
Showcase
202
7

Moodle API providing Scorm 1.2 and 2004 integration. It implements all common and most used features available
Tags:
Borja
Senior developer with 10+ years using Unity - Programmer
5
Comments
Borja
a month ago
Senior developer with 10+ years using Unity
I'm sorry for not answering earlier. Yes, it should work in Moodle 3.0+ and in any version of Unity. If not, please tell me what happens and I'll fix it as soon as possible.
0
NT
Niall Tracey
2 months ago
What versions of Moodle has this been tested with? (I believe I'm currently on 3.5.6) Have you verified it functions correctly with Unity 2019? I'm considering buying the asset.
0
Borja
7 months ago
Senior developer with 10+ years using Unity
Moodle API - It supports any platform so it will work on Windows, Android & iOS... - It only works with Moodle LMS. Scorm API - It only supports WebGL but not because I don't support other platforms, it's because Scorm protocol it's web based. - It works on any LMS that supports Scorm. If you have more questions feel free to ask them.
0
CALL Edutainment
7 months ago
Senior Developer
Hello Borja, What's the difference between Moodle API and Scorm API? Just the extra platforms supported? We are thinking of using the Moodle API to create custom exercises and passing the grades to the lms of course, on a moodle site. I suppose Moodle API is best suited for our needs? Thank you in advance, Konstantinos
0
SL
Si Law
a year ago
Did you zipped up as SCORM package or publish as WebGL? Have a finished SCORM package as sample?
0